Перейти к содержимому

  • 12
  • 3
  • 6
  • 9

Фотография

Ошибка C0561 Мороз и Глюки


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 18

#1 Prjanik

Prjanik

    Старичок

  • Форумчане
  • 670 сообщений
  • МОЯ Antara::C145 2.2D AT6 Cosmo Premium Plus
  • Пол:мужской
  • Город::Тула

Отправлено 23 декабря 2021 - 16:21

Пепелац продолжает "радовать"

На днях стала появляться ошибка на приборной панели в виде - машинки с заносом. Я думал, это просто временный глюк АБС и тп, т.к на улице снег и гололед. Она исчезала сама собой. Хочу сразу сказать, что недавно откл питание задней муфты и снова вкл ее.

Когда ездил так, ошибок не было. Правда и морозы были до -10.

 

Вчера -22! Начинаю заводить Авто, сначала вкл свечи накала, снова вкл, потом завожу, заводится ужастно туго! (Также заметил какой то писк или скрежет чего то). И тут же выпадает на ошибка на панели - машина с заносом.

Смотрю по ЕЛМ вижу C0561, ошибка с очень широким описанием и якобы причин может быть множество (при чем отображается, она в прогах, как неполадки АБС). Ок стираю, она сразу вылезает, снова стираю, какое то время ее нет... Выезжаю на дорогу и WTF снова!

Но этого пепелацу мало, БК перестает показывать СКОРОСТЬ!!! И любые данные по расходу и тп на приборке!

 

Более того, не ТОРК не Карсканнер, перестают давать какие либо данные по работе, кроме напряжения и темп воздуха.

Так Я еду, бац и снова БК показывает данные, потом снова все отваливается, периодически.

Примерно через ЧАС, впечатление, что отключается что-то еще нахрен. Начинает колбасить АВТО, ДВС работает тяжело, авто начинает как бы пинаться, просто когда стою на Остановке с педалью тормоз! Т.е уже не просто какой то там АБС, а именно двигатель. Занавес.

Думаю, дайка я заеду в теплый паркинг, еду, часа 3 авто там стоит, ошибка C0561 не стирается. От отчаянья начинаю трогать сякие проводка штекеры, снял клеммы с Аккумулятора, прочистил. Что обнаружил, что идет просадка напряжения около 11.4V, когда генератор не запущен.

 

Я уже отчаялся и решил была не была, пора выезжать и ехать из теплой стоянки восвояси. Выежаю, и оба на через 10 мин, БК постепенно начинает давать данные! Расход правда показывает не адекватный. Еще через какое то время стабилизируется.
при этом машинка с заносом не исчезает... Подъежаю стираю ее, хух! Авто работает, все данные подгружаются. Через 30 мин снова сажусь в авто, все работает, через 5 мин снова ошибка с машинкой и исчезает...

 

(помню, аналогичное было, когда летел датчик АБС, но на двигатель это никогда не влияло).

 

Также в эти моменты вылезали еще эти ошибки.

U0121 (raw code C121)

U0102 (raw code 4551)

U0418 (raw code C418)

U0402 (raw code C402)


Сообщение отредактировал Prjanik: 23 декабря 2021 - 16:27

  • 0

#2 bolex

bolex

    Не сенсей, но что то знаю.

  • Форумчане
  • 656 сообщений
  • МОЯ Antara::C145 2.2D AT6 Cosmo
  • Пол:мужской
  • Город::Республики Башкортостан г.Салават
  • Интересы:разные

Отправлено 23 декабря 2021 - 19:53

Prjanik

Извини, конечно, но судя по форуму ты за**л машину, вот она и бунтует... :D:


  • 0

#3 Andrey NSK

Andrey NSK

    Старичок

  • Форумчане
  • 596 сообщений
  • МОЯ Antara::C105 3.2 AT5 Cosmo Premium
  • Пол:мужской
  • Город::Новосибирск

Отправлено 23 декабря 2021 - 21:08

У меня недавно что-то похожее было, правда мороз был -31. Ошибки ещё по дросселю вывалились. Это было на трассе и комп не взял с собой. По приезду обучил заслонку и все было нормально, пока опять не ударил за минус 20.
Сейчас тепло у нас, около 0. Ну и проблем нет.
  • 0

#4 zeratul896

zeratul896

    Старичок

  • Форумчане
  • 3 929 сообщений
  • МОЯ Antara::C145 2.2D AT6 Cosmo
  • Пол:мужской
  • Город::Снежинск Челябинская обл.

Отправлено 23 декабря 2021 - 21:43

 U0102 Нарушена связь с модулем управления раздаточной коробкой (ТССМ)

 

Этот код означает, что модуль управления раздаточной коробкой (TCCM) и другие модули управления на автомобиле не взаимодействуют друг с другом.

 

Причины установки этого кода:

Обрыв в цепи CAN-шины + Разрыв в CAN-шине

Замыкание на питание в любой из цепей CAN-шины

Короткое замыкание на массу в любой из цепей CAN-шины

Редко - неисправный модуль управления

 

а дальше все как карточный домик..


Сообщение отредактировал zeratul896: 23 декабря 2021 - 21:45

  • 0

#5 Евгений26

Евгений26

    Старичок

  • Почетные Форумчане
  • 14 115 сообщений
  • МОЯ Antara::C145 2.2D AT6 Cosmo
  • Пол:мужской
  • Город::МО г.Подольск

Отправлено 23 декабря 2021 - 21:58

Потеря связи блоками.

Дважды сталкивался с этим при дохнущем аккумуляторе.

Причем без сброса этих ошибок блоки в кан шине считаются не рабочими.

Если по простому - напряжение менее 8 вольт приводит к потере связи.


  • 1

#6 gremih

gremih

    Старичок

  • Форумчане
  • 627 сообщений
  • МОЯ Antara::C105 2.0D AT5 Cosmo Premium Plus
  • Пол:мужской
  • Город::Санкт-Петербург

Отправлено 23 декабря 2021 - 23:07

Потеря связи блоками.

Дважды сталкивался с этим при дохнущем аккумуляторе.

Причем без сброса этих ошибок блоки в кан шине считаются не рабочими.

Если по простому - напряжение менее 8 вольт приводит к потере связи.

Согласен, было несколько раз похожее при проблемах с питанием, но не акб сдыхал, а гена отваливался и контакт "-" на ГБЦ не контачил


  • 0

#7 Prjanik

Prjanik

    Старичок

  • Форумчане
  • 670 сообщений
  • МОЯ Antara::C145 2.2D AT6 Cosmo Premium Plus
  • Пол:мужской
  • Город::Тула

Отправлено 24 декабря 2021 - 03:57

zeratul896

по U0102 да, наверное даже с тобой общались по этому поводу, муфту типа сделали, она типа работает, а вот ошибка так и стоит (буду возвращать).

Искать контракт.

 

Что скажу, сегодня теплее -10-15. Авто также завелось туго. Ждал повторения, но все обошлось. Иногда машинка с заносом появляется, когда ускоряешься по снегу или льду. Но Тотальных ошибок не было. За весь день.

 

Может реально, вина или в гене или в аккуме, опять зима и опять аккум так резко просаживается, попробую на днях достать резервный и зарядить, посмотреть как будет. И съезжу к электронщику.

НО! Я помню, у меня было такое, когда аккумулятор просел и вырубился даже стояночный тормоз. Здесь же работало все по сути. Только не показывало никаких Данных вообще, и ДВС стало колбасить в конце и пинки. А когда комп показывал, то выдавал неадекватнейший расход, как у тепловоза!

 

Машину перед морозами не мыл, в лужи до этого не залезал никаких. И почему то ошибки показывались и стирались, как блок АБС (в ChevroSys)

 

Я также понять не могу, ну ок вначале, когда напряжение упало, выскочили ошибки. Я их удалил. Но потом что? Напряжении от гены стабильное иногда 14V.

Может реально, гена отваливается или какая то питающая цепь, по этой причине и было то Включение, то отключение данных БК.

И еще, что за писк странный был (сегодня такого не слышал), будто бы динамик коротит - стартер, гена?

 

P.S.

Кстати ошибки большинство, выдает только CarScaner и ChevroSys, Торк ничего почти!


  • 0

#8 Tofsla

Tofsla

    Старичок

  • Форумчане
  • 982 сообщений
  • МОЯ Antara::C105 3.2 AT5 Cosmo Premium Plus
  • Пол:мужской
  • Город::Омск

Отправлено 24 декабря 2021 - 08:29

U0102 появляется стабильно при пропадании питания. Это одна из ошибок, сопутсвующих самообучению системы при потере связи между блоками из-за пропадания питания.  Правильно писали, что пропаданием питания считается напряжение ниже +8 вольт, но не надо зхабывать, что при низких температурах и микросхемы сами работают не совсем корректно. поэтому может и -10 для какого либо модуля стать проблемным и вызвать ошибки. Проверяйте напряжение, контактиы аакмулятора, провода. к кузову, к плюсу, остояние и напряжение аккумулятора. Если все в норме - непропаи в блоке который многострадальный боди комфорт, вероятнее всего в разьемах, которые расходятся по блокам от него.


а то что колбалисо, но не отрубалось - напряжение нестабильно, вот и колбасило. Провалилось бы полностью - было бы понятней.


а тут все на грани фола - и результат такой же


  • 0

#9 AlexPit

AlexPit

    Старичок

  • Форумчане
  • 4 104 сообщений
  • МОЯ Antara::C105 2.4 AT5 Enjoy
  • Пол:мужской
  • Город::Волгоград

Отправлено 24 декабря 2021 - 09:03

а блок стоящий сзади  как себя ведет? может он пищит???


  • 0

#10 Tofsla

Tofsla

    Старичок

  • Форумчане
  • 982 сообщений
  • МОЯ Antara::C105 3.2 AT5 Cosmo Premium Plus
  • Пол:мужской
  • Город::Омск

Отправлено 24 декабря 2021 - 09:42

(осторожно) а что за блок? :)))


  • 0

#11 gremih

gremih

    Старичок

  • Форумчане
  • 627 сообщений
  • МОЯ Antara::C105 2.0D AT5 Cosmo Premium Plus
  • Пол:мужской
  • Город::Санкт-Петербург

Отправлено 24 декабря 2021 - 10:34

а что показывает Торк или  CarScaner или ChevroSys по напряжению в сети (на Торк точно есть вывод напруги на экран смартфона и она соответствует действительности, вывел себе в дополнение к мини-индикатору напруги самодельному) когда проблемы появляются?

вообще сигнал возбуждения на гену идет с ВСМ (на 2.0 D так), у меня из-за проблем с ВСМ (пока не пропаяли) часто выскакивали разные гадости, т.к. напруга от гены была или меньше чем надо или вообще не было ее.

А вот эта U0102  последний раз выскакивала месяц назад примерно, когда начал глючить таблетка гены, и АБС загоралась постояннно, пока не поменял таблетку.


  • 0

#12 AlexPit

AlexPit

    Старичок

  • Форумчане
  • 4 104 сообщений
  • МОЯ Antara::C105 2.4 AT5 Enjoy
  • Пол:мужской
  • Город::Волгоград

Отправлено 24 декабря 2021 - 10:55

(осторожно) а что за блок? :)))

Прикрепленные изображения

  • 1122.jpg

  • 0

#13 kudan01

kudan01

    Подливаю масло в огонь!!!!

  • Почетные Форумчане
  • 11 600 сообщений
  • МОЯ Antara::C105 2.0D 5MT Cosmo Premium Plus
  • Пол:мужской
  • Город::Республика Беларусь г.Минск.
  • Интересы:фазенда,охота,рыбалка,пчеловодство,it,ремонт авто.

Отправлено 24 декабря 2021 - 12:58

может диод один сгорел в диодном мосту, вот генератор и выеживает всю систему...


  • 0

#14 gremih

gremih

    Старичок

  • Форумчане
  • 627 сообщений
  • МОЯ Antara::C105 2.0D AT5 Cosmo Premium Plus
  • Пол:мужской
  • Город::Санкт-Петербург

Отправлено 24 декабря 2021 - 17:15

может диод один сгорел в диодном мосту, вот генератор и выеживает всю систему...

реально, а может МС выходит из строя.

надо понять какую напругу имеет система при описанных выше проблемах


  • 0

#15 lopek

lopek

    Свой

  • Новички
  • 50 сообщений
  • МОЯ Antara::C105 2.0D MT5 Enjoy
  • Пол:мужской
  • Город::Москва

Отправлено 25 декабря 2021 - 11:47

Prjanik

Извини, конечно, но судя по форуму ты за**л машину, вот она и бунтует... :D:

На самом бывают такие периоды, когда в один момент машина начинает сыпаться..

Всегда 2 варианта, продать и забыть, и отремонтировать и ездить столько же еще)

 

может диод один сгорел в диодном мосту, вот генератор и выеживает всю систему...

Вполне реальный вариант.


  • 0

#16 AntonS

AntonS

    Старичок

  • Форумчане
  • 662 сообщений
  • МОЯ Antara::Не Antara
  • Пол:мужской
  • Город::Псков
  • Интересы:Captiva c140 2.2 mt

Отправлено 25 декабря 2021 - 16:38

Машина не начинает сыпаться.
Просто некоторые вещи меняют либо по пробегу либо раньше.
Одно тянет другое.
Контакты вообще никто не обслуживает и не проверяет.

В один момент может произойти так, что все накопленные проблемы вылезают.
И сразу в голове, машина начала сыпаться.
Нет это хозяин такой.
  • 0

#17 Andrey NSK

Andrey NSK

    Старичок

  • Форумчане
  • 596 сообщений
  • МОЯ Antara::C105 3.2 AT5 Cosmo Premium
  • Пол:мужской
  • Город::Новосибирск

Отправлено 25 декабря 2021 - 17:49

Меня переодически мучают странные ошибки. То дроссель отвалиться, то коробка, то калибровка руля. Ошибка по второй лямбде, хоть и менял их несколько уже. Вот думаю, может ЭБУ поменять? Я так понимаю, надо как-то слить конфиг с родного и залить в новый. Как это делать?
  • 0

#18 БелСер

БелСер

    Старичок

  • Форумчане
  • 560 сообщений
  • МОЯ Antara::C145 2.2D AT6 Cosmo Premium Plus
  • Пол:мужской
  • Город::Москва ВАО

Отправлено 25 декабря 2021 - 19:53

zeratul896

по U0102 да, наверное даже с тобой общались по этому поводу, муфту типа сделали, она типа работает, а вот ошибка так и стоит (буду возвращать).

Искать контракт.

 

Что скажу, сегодня теплее -10-15. Авто также завелось туго. Ждал повторения, но все обошлось. Иногда машинка с заносом появляется, когда ускоряешься по снегу или льду. Но Тотальных ошибок не было. За весь день.

 

Может реально, вина или в гене или в аккуме, опять зима и опять аккум так резко просаживается, попробую на днях достать резервный и зарядить, посмотреть как будет. И съезжу к электронщику.

НО! Я помню, у меня было такое, когда аккумулятор просел и вырубился даже стояночный тормоз. Здесь же работало все по сути. Только не показывало никаких Данных вообще, и ДВС стало колбасить в конце и пинки. А когда комп показывал, то выдавал неадекватнейший расход, как у тепловоза!

 

Машину перед морозами не мыл, в лужи до этого не залезал никаких. И почему то ошибки показывались и стирались, как блок АБС (в ChevroSys)

 

Я также понять не могу, ну ок вначале, когда напряжение упало, выскочили ошибки. Я их удалил. Но потом что? Напряжении от гены стабильное иногда 14V.

Может реально, гена отваливается или какая то питающая цепь, по этой причине и было то Включение, то отключение данных БК.

И еще, что за писк странный был (сегодня такого не слышал), будто бы динамик коротит - стартер, гена?

 

P.S.

Кстати ошибки большинство, выдает только CarScaner и ChevroSys, Торк ничего почти!

 

Получилось решить?


  • 0

#19 Prjanik

Prjanik

    Старичок

  • Форумчане
  • 670 сообщений
  • МОЯ Antara::C145 2.2D AT6 Cosmo Premium Plus
  • Пол:мужской
  • Город::Тула

Отправлено 26 декабря 2021 - 18:26

Съездил к одному у кого диагностический прибор, считал еще кучу ошибок (которые ЕЛМ не показывало). Как Я понял, все они идут по CAN шине, центральной на которой висит и АБС и муфта и тп (тот самый 101 разъем). Самое забавное, у его тоже висела ошибка U0102 но уже архивная. Но у меня эта ошибка постоянная (и причина скорее всего в сломанной муфте). Как и где конкретно "провисает" контакт, вот это уже спеца искать надо. И временно ли это было или повторится хз. Посмотрим вылетит ли снова.

Может там просто прочистить все контакты надо хз, может конденсат где-то получился и в лед превратился или даже контакт предохранителя... это только специалист подскажет.

 

Нашел место, где лежал слой прессованного снега с наледью, разгонялся до 60 км, появляется машинка с заносиком, но машина вроде держит траекторию, пытается выравнять занос. Т.е думаю, если бы муфта вообще не работала, наверное поведение было бы совсем иное?

 

В общем, пока темп до -15С глюков не вылезает, заводится туго но терпимо, почистил и протянул контакты на аккумуляторе.

А вот при минус -22 был реально, даже писк какой то, и после этого повылетали ошибки!


Сообщение отредактировал Prjanik: 26 декабря 2021 - 18:28

  • 0


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных